K2 Schaltprobleme

Dieses Thema im Forum "Motor/Antrieb" wurde erstellt von Mario 1000er K2, 10 Okt. 2018 um 22:19 Uhr.

  1. Mario 1000er K2

    Mario 1000er K2 Neues Mitglied

    Hallo zusammen,

    ich habe eine K2 die ich bei diversen Renntrainings einsetze. Womit ich richtig Probleme habe ist das Getriebe. Beim starken Beschleunigen und schnellen hoch schalten geht manchmal der nächste Gang nicht rein. Ich fahre ohne Schaltautomat und nutze die Kupplung. Wenn ich dann das ganze etwas langsamer mache, sprich vor dem Gangwechsel das Gas zu, kurz warte und dann den Ganghebel ziehe geht er rein. Das kostet mich aber eben richtig Zeit. Zudem ist es mega hakelig. Ich fahre das Motul 15W 50.
    Vor kurzem habe ich das Schaltschema umgedreht und jetzt muss ich um vom ersten in den 2 zu kommen richtig oft rauftreten. Das knallt dann richtig. Das kann ja auch nicht sein.
    Kennt ihr das und habt ihr einen Rat?
    Die Kupplung ist denke ich ok. Die trennt ja soweit u und rutscht nicht durch.
    Über jeden Tipp bin ich dankbar.

    Vielen Dank vorab und viele Grüße
    Mario
     
  2. Eisenschwein

    Eisenschwein Moderator

    Hallo,

    ich kenne das Getriebe der K2 nicht genau, aber die Vorgänger zeigten das Symptom eigentlich dann, wenn die Schaltgabeln verbogen waren.
    Ist leider bei einer Rennmöhre schneller mal der Fall - abhängig vom Fahrer...

    Vielleicht hat noch Jema d einen anderen Tipp - das ist meine Vermutung dazu.

    Beste Grüße!
     
    harri gefällt das.
  3. krigixxer

    krigixxer Sponsor

    Hab aktuell ein ähnliches Problem mit meiner Rennmaschine (K6). Wenn ich mit dem QS schalte geht ab und zu (gefühlt jeder 3.-4. Gangwechsel) vom dritten in den vierten Gang nicht richtig rein und das Getriebe landet im "neutral". Muss dann jeweils kurz die Kupplung ziehen und den Gang normal einlegen, dann geht's. Wie schon von Eisenschwein erwähnt, sind die Schaltgabeln hier naheliegend. Muss mein Getriebe über den Winter auch Mal ausbauen und/oder ersetzen. Da wirst du höchstwahrscheinlich auch nicht Drumherum kommen, zumindest ums Ausbauen und Inspizieren.

    Edit: Fahre auch 15w50 von Motul.
     
  4. ecki945

    ecki945 Moderator

  5. Mario 1000er K2

    Mario 1000er K2 Neues Mitglied

    Hi Jungs,
    erstmal danke für die schnelle Rückmeldung und Tipps. Ich werde das mal wie ihr machen. Ausbauen und prüfen. Ich gebe euch dann mal ein Feedback.

    Viele Grüße und ein schönes Wochenende
     
    harri gefällt das.
  6. Lutze66

    Lutze66 Forumshändler

    Wenn das Problem erst nach dem drehen der Schaltrichtung auftritt würde ich erst mal wieder auf original umbauen.
    War doch erst kürzlich so ein Fall wo jemand auch nicht glauben wollte das dabei irgendwas schief gegangen ist.
    Am Ende war es aber eben ein Problem was durch das drehen entstanden ist irgendwo an der Rastenanlage.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden